Swoole Compiler 安装向导

(CeoMax主题需要swoole加密扩展,支持PHP7.2~7.4,推荐7.4)


检查当前环境
  • 操作系统 : Linux VM-12-10-centos 4.18.0-348.7.1.el8_5.x86_64 #1 SMP Wed Dec 22 13:25:12 UTC 2021 x86_64
  • PHP版本 : 7.4.30
  • PHP运行环境 : fpm-fcgi
  • PHP配置文件 : /www/server/php/74/etc/php.ini
  • PHP扩展安装目录 : /www/server/php/74/lib/php/extensions/no-debug-non-zts-20190902
  • PHP是否线程安全 : 非线程安全
  • 是否安装swoole_loader : 未安装

错误信息

当前PHP包含与swoole_compiler_loader扩展不兼容的扩展ionCube Loader,请在PHP配置文件 php.ini 中移除提示不兼容的扩展。然后保持配置重启PHP继续。